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Basic Sketching and Modify
Tools

Basic sketching, selecting, and modifying tools are the foundation of working with
all types of elements in the Autodesk Revit® software, including components
such as air terminals, plumbing fixtures, and electrical devices. Using these tools
with drawing aids helps you to place and modify elements to create accurate
building models.

Learning Objectives in this Chapter

+ Ease the placement of elements by incorporating drawing aids, such as alignment lines,
temporary dimensions, permanent dimensions, and snaps.

» Place Reference Planes as temporary guide lines.

* Insert components such as mechanical equipment, plumbing fixtures, and electrical devices.
+ Use techniques to select and filter groups of elements.

+ Modify elements using a contextual tab, Properties, temporary dimensions, and controls.

+ Move, copy, rotate, and mirror elements and create array copies in linear and radial patterns.
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Autodesk Revit 2018 MEP: Fundamentals

2.1 Using General Sketching
Tools

When you start a command, the contextual tab on the ribbon,
Options Bar, and Properties palette enable you to set up features
for each new element you are placing in the project. As you start
modeling, several features called drawing aids display, as shown
in Figure 2—1. They help you to create designs quickly and

accurately.
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Select ~ Properties  Clipboard Geometry Modify View Measure Create Placement Tglllls Tag
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Properties x /
Rectanguiar Duct il Contextual tab
Radius Elbows / Tees
New Ducts Edit Type Opt’ons Bar
Constraints R oA 24
Horizontal Justificati...; Center 1+ g
Vertical Justification :Middle
Reference Level Level 1
Bifset Cl | Drawing aids
Start Offset 9' 0"
Horizontal
End Offset 9' 0" _
Slope 0" /12"
Dimensions ] .
o Properties palette
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Figure 2-1

*  When you model ducts, pipes, cable trays, or conduits or
place elements such as air terminals, lighting fixtures or
plumbing fixtures, you first need to:

« Select a type from the Type Selector.
+ Setinformation in the Options Bar.
+ Check the Contextual tab for other options.

Drawing Aids As soon as you start sketching or placing elements, several
drawing aids display, including:

« Alignment lines
* Temporary dimensions
* Snaps

* Connectors
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These aids are available with most drawing and many
modification commands, as shown in Figure 2-2.

Alignment Lines
Snaps %

Temporary Dimensions T ./f_l
Vertical and Extension ]

15" -

Figure 2-2

Alignment lines display as soon as you move the cursor over
nearby elements. They help keep lines horizontal, vertical, or at
a specified angle. They also line up with the implied intersections
of walls and other elements.

* Hold <Shift> to force the alignments to be orthogonal (90
degree angles only).

Temporary dimensions display to help place elements at the
correct length, angle and location.

* You can type in the dimension and then move the cursor until
you see the dimension you want, or you can place the
element and then modify the dimension as required.

* The length and angle increments shown vary depending on
how far in or out the view is zoomed.

* For Imperial measurements (feet and inches), the software
uses a default of feet. For example, when you type 4 and
press <Enter>, it assumes 4’-0”. For a distance such as 4’-67,
you can type any of the following: 4’-6”, 4’6, 4-6, or 4 6 (the
numbers separated by a space). To indicate distances less
than one foot, type the inch mark (”) after the distance, or
enter 0, a space, and then the distance.
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Hint: Temporary Dimensions and Permanent Dimensions

Temporary dimensions disappear as soon as you finish adding
elements. If you want to make them permanent, select the
control shown in Figure 2-3.

a5 _ "
F o =

g o E: g o

M Make this temporary dimension permanent ]

Figure 2-3

Snaps are key points that help you reference existing elements
to exact points when drawing, as shown in Figure 2—4.

Figure 2-4

* When you move the cursor over an element, the snap
symbol displays. Each snap location type displays with a
different symbol

Connectors (MEP only) work similar to snaps, but have more
intelligence about the size, system, and flow of items (e.g., ducts,
pipes, and electrical connections). For example, connectors
automatically add fittings to ducts, such as the elbow, transition,
and tee shown in Figure 2-5.

ittings controlled by connectors\

! .

Figure 2-5
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Hint: Snap Settings and Overrides

dimensions (both linear and angular).

In the Manage tab>Settings panel, click n (Snaps) to open
the Snaps dialog box, which is shown in Figure 2—6. The Snaps
dialog box enables you to set which snap points are active, and
set the dimension increments displayed for temporary

Temporary Overrides

used to spedfy a snap type for a single pick.

Object snaps Use shortouts listed above
Close (52)

Turn Override Off (55)

Cyde through snaps (TAE)

Force horizontal and vertical (SHIFT)

Snaps
[ snaps Off (s0)
Dimension Snaps
Snaps adjust as views are zoomed.
The largest value that represents less than Zmm on screen is used.
Length dimension snap increments
4.0 6%;0 17;0 01/47;
Angular dimension snap increments
90,0007 ; 45.000° ; 15.000° ; 5.000% ; 1,000°;
Object Snaps
[¥] Endpaints (SE) [¥]Intersections (s1)
Midpoints (sM) [¥]centers (sC)
Nearest (sN) [¥]Perpendicular (SP)
Work Plane Grid (W) Tangents (sT)
Quadrants (5qQ) [¥]Paints (5x)
[ checkmn || checnone |
Snap to Remote Objects (SR) [¥]Snap to Point Clouds PC)

While using an interactive tool, keyboard shortcuts (shown in parentheses) can be

Restore Defaults

[ OK ] ’ Cancel

] ’ Help

Figure 2-6

* Keyboard shortcuts for each snap can be used to override
the automatic snapping. Temporary overrides only affect a
single pick, but can be very helpful when there are snaps
nearby other than the one you want to use.

© 2017, ASCENT - Center for Technical Knowledge®
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Using

Dimensions as

Drawing Aids

Dimensions are a critical part of construction documents, but

they can also help you create elements in your model. There are
a variety of dimension types available to you, but the most useful
is the Aligned Dimension with the Individual References option.

How To: Add Aligned Dimensions to Individual
References

1. In the Quick Access Toolbar or the Modify tab>Measure

panel, click \f (Aligned Dimension). Alternatively, type DI.
Select the elements in order, as shown in Figure 2—7.

To position the dimension string, click a point at a location
where it is not touching anything else.

wn

Figure 2-7

* When you are using dimensions in a model, you can set a
string of dimensions so that they are equal. Doing this
updates the model elements, such as the location of
sprinklers shown in Figure 2—8.

B
L 12'6 o L 10" - 3318" L 13- 1(;1 a/g" L 11'—%3.!‘4“
& o & & e- o 6 o
Before
EQ
|- Eg |~ Eg | Eg | Eg |
b = 8 = e & & = b
After
Figure 2-8

2-6
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Hint: Measuring Tools

When modifying a model, it is useful to know the distance
between elements. This can be done with temporary
dimensions, or more frequently, by using the measuring tools
found in the Quick Access Toolbar or on the Modify tab>
Measure panel, as shown in Figure 2-9.

=] 1

Measure Between Two References

4

+—F
=

D Measure Along An Element
==

Figure 2-9

. = (Measure Between Two References): Select two
elements and the measurement displays.

()
. ‘m (Measure Along An Element): Select the edge of a
linear element and the total length displays.

© 2017, ASCENT - Center for Technical Knowledge® 2-7



Autodesk Revit 2018 MEP: Fundamentals

Reference
Planes

As you develop designs in the Autodesk Revit software, there
are times when you need lines to help you define certain
locations. You can draw reference planes (which display as

dashed green lines) and snap to them whenever you need to line
up elements. For the example shown in Figure 2—10, the lighting

fixtures in the reflected ceiling plan are placed using reference
planes.

To insert a reference plane, in the Architecture, Structure, or

Systems tab>Work Plane panel, click 5 (Ref Plane) or
type RP.

| I |
| | | |
= [ [ I [
| | | |
— L l o ]
e oy e o L |
| | | | | | |
R 1 | AN I R [ A N I R [ I N .
I I I | ] | I
_.I,}--I--@--I——@-—I--@—J-——— —
_ |ReferencePIanes:Referenceplane] i
| | | |
[ [ | | [ | | | [ | | [ [
Figure 2-10

Reference planes display in associated views because they
are infinite planes, and not just lines.

You can name Reference planes by clicking on <Click to
name> and typing in the text box, as shown in Figure 2-11.

3D

ICuunter Top|
________________ .

=Click to name:= =Click to name:=

3D

Figure 2-11

If you sketch a reference pane in Sketch Mode (used with
floors and similar elements), it does not display once the
sketch is finished.

Reference planes can have different line styles if they have
been defined in the project. In Properties, select a style from
the Subcategory list.

2-8
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Components are
located in family files
with the extension .RFA.
For example, a
component family
named Wall Sconce.rfa
can contain several
types and sizes.

Exact steps for inserting
specific components are
covered later in this
student guide.

2.2 Inserting Components

Components (also known as families) are full 3D elements that
can be placed at appropriate locations and heights, and which
interact with the building elements around them. For example, a
lighting fixture can be designed to be hosted by a face (such as a
wall or ceiling), or to stand alone by itself, as shown in

Figure 2—12. The Autodesk Revit software includes both
architectural components (such as the lamp and wall sconces in
Figure 2—12) and MEP components (such as the downlight
fixtures) that include connectors.

Ceiling-based
family

Stand-alone
family

Wall-based
family

¥ B

=
/

Bty &

Figure 2-12

Most components are inserted using specific tools, including:

Air terminal

ﬁ Electrical Equipment

Mechanical Equipment

&D Devices (Data, Fire

Alarm, Switches, etc.)

=

Plumbing Fixture

S

Lighting Fixtures

o

5% Sprinkler

© 2017, ASCENT - Center for Technical Knowledge®
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+ Take time to get to know the components that come with the
Autodesk Revit software. Their most critical content are the
connectors, as you see in for a piece of mechanical
equipment in Figure 2—13.

Out

19" x 16"
iz ©
11/8"
Out
&
19" x 186 52" x 22"
Out In
R
34"
Out
Out i
* #2
3%; 240V
% 22" 14400 WA,
Cooling

Mechanical Equipment : Air Handling Unit - Split System
- Vertical : 10

Figure 2-13

« Connectors often contain options to create systems and draw
ducts and pipes when you right-click on them.

How To: Insert Components

1. Start the appropriate command.
2. Inthe Type Selector, select the type/size you want to use, as
shown in Figure 2—14.

Properties x

. Lighting and Appliance Panelboard - 208V MLO
100 A

Search el

-

‘ Dry Type Transformer - 480-208Y120 - NEMA Type 2 [

15 kVA
30 kVA
| as5kva |

75 kVA %

Figure 2-14
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If the
component is...

3. In the command-specific contextual tab>Tag panel, click

(o (Tag on Placement) to toggle this option on or off.
4. Proceed as follows, based on the type of component used:

Then...

Not hosted

Set the Level and Offset in Properties, as shown in
Figure 2—15.

Wall hosted

Set the Elevation in Properties, as shown in
Figure 2—16.

Face hosted

Select the appropriate method in the contextual tab>
Placement panel, as shown in Figure 2—-17.

» Vertical Faces include walls and columns.
» Faces include ceilings, beams, and roofs.

» Work Planes can be set to levels, faces, and named
reference planes.

Mew Mechanical Equipment v] Edit Type Mew Electrical Equipment v] Edit Type
Constraints i oa Constraints £ - @ @ ‘@
Level Level 1 N Host <not associated> F Place on |Placeon  Placeon
Host Level : Level 1 Elevation 40" c Vertical Face| Face Work Plane
Offset oo | Offset 00" '—‘ ‘ Placement

Figure 2-15 Figure 2-16 Figure 2-17

5. Place the component in the model.

+ A fast way to add components that match those already in
your project is to select one, right-click on it, and select
Create Similar, as shown in Figure 2—-18. This starts the
appropriate command with the same type selected.

Cancel

Repeat Last Command

Hide in View k
Override Graphics in View [

Create Similar

Edit Family

Figure 2-18

© 2017, ASCENT - Center for Technical Knowledge®
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Hint: Work Planes

A Work Plane is the surface you sketch on or extrude from. In a
plan view, the Work Plane is automatically parallel to the level.
In an elevation or 3D view, you must specify the Work Plane
before you start sketching

How To: Select a Work Plane

1. Start a command that requires a work plane or, in the

Architecture tab>Work Plane panel, click & (Set).
2. In the Work Plane dialog box, select one of the following
options:
* Name: Select an existing level, grid, or named reference
plane (as shown in Figure 2—19) and then click OK.

Work Plane @

Current Wark Plane
MName:
Level : Level 1

Spedfy a new Work Plane

(@ Mame [Level : Level 1 T
Grid :

() Pick a plane Grid -
Grid :
Grid :
Grid :
Grid :
Level : Level 1

Level : Level 2 I

() Pick a line and use

[y L=.x I - AL I K B

Reference Plane : 1 - Lav Height
Reference Plane : 2 - Lav Height

Figure 2-19

* Pick a plane: Click OK and select a plane in the view,
such as a wall face. Ensure the entire plane is
highlighted before you select it.

* Pick aline and use the work plane it was sketched
in: Click OK and select a model line, such as a room
separation line.

If you are in a view in which the sketch cannot be created, the
Go To View dialog box opens. Select one of the views and click
Open View.

© 2017, ASCENT - Center for Technical Knowledge®
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Loading You can load additional families into a project. In the contextual

Components tab>Mode panel, click 1 (Load Family) and then navigate to

the appropriate location for your company. The Autodesk Revit
library has MEP-based components available in the following
folders: Cable Tray, Conduit, Duct, Electrical, Fire Protection,
Lighting, Mechanical, Pipe, and Plumbing.

How To: Load a Family

1. In the related contextual tab>Mode panel or Insert tab>Load

from Library panel, click E (Load Family).
2. Inthe Load Family dialog box, locate the folder that contains

the family or families you want to load, as shown in
Figure 2—-20.

Look in: i - 6= B ¥ B vews -
[ Desktop Preview

18| Computer
&, Local Disk {C:)
Documents || ProgramData

& Autodesk
' L RVT 2017

ki Libraries
s Imperial
, Fire Protection

Favarites
i
A

My Computer

éﬁDh‘D RW Drive (D:)
EMAH-Eadcup HD (E:)
BMart‘na Hollowell

?Libraries
My Network... i Network
i | 5prinkler - Pendent - Hosted.rfa 1/22/2016 543 PM RFAFile
u Sprinkler - Pendent - Semi-Recessed - Hoste... 1/22/2016 5:43 PM RFA File
E=iz [ sprinkler - Pendent.rfa 1/22/2016 543PM  RFAFile ~
“ I aT 1 | 3
File name:  Sprinkler - Dry - Pendent - Fully Recessed - Hosted.rfa -
Imperial Lib...
Files of type: [All Supported Files (*.rfa, =.adsk) -
Figure 2-20

3. Select the family or families you want to load. You can hold
<Ctrl> to select multiple families.
4. Click Open.

© 2017, ASCENT - Center for Technical Knowledge® 2-13
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Hint: Matching Properties

You can select an existing wall and use it to assign the wall type
and instance properties to other walls by using the Match Type
command. This command also works with all elements that
have types.

1.

In the Modify tab>Clipboard panel, click ¥ (Match Type) or
type MA. The cursor changes to an arrow with a clean
paintbrush.

. Select the source element that you want all of the others to

match. The paintbrush changes to look as if it has been
dipped in black paint as shown in Figure 2—-21.

\__

e

Figure 2-21
To select more than one element, in the Modify | Match Type

N
tab>Multiple panel, click = (Select Multiple). You can then
use windows, crossings, <Ctrl>, and <Shift> to create a
selection set of elements to change.
Select the elements that you want to change. For multiple

selections, click v (Finish) to apply the type to the
selection.

Click in an empty space in the project to empty the brush so
that you can repeat the command with a different element.

Elements to be matched must be of the same type (e.g., all
walls, all doors, etc.).

© 2017, ASCENT - Center for Technical Knowledge®
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Practice 2a

Estimated time for
completion: 10 minutes

Mechanical

Insert Components

Practice Objectives

Load and Insert components.
* Use drawing aids.
* Add and name a reference plan.
+ Select a work plane.

In this practice you will insert a variety of MEP fixtures, including
air terminals, plumbing fixtures and lighting fixtures, as shown in
Figure 2—22. You will use various drawing aids to help you place
the fixtures appropriately.

&

Plumbing Electrical

Figure 2-22

Task 1 - Insert air terminals.

1. In the practice files Basics folder, open
Simple-Building-Start.rvt.

2. In the Project Browser, expand the Mechanical>HVAC>
Floor Plans node. The 1 - Mech view is highlighted, and you
are in a Mechanical floor plan.

3. In the Systems tab>HVAC panel, click (Air Terminal).

4. In Properties, note that the default selection is a Supply
Diffuser and that the Level is Level 1. Set the Offset to 9’-0".

© 2017, ASCENT - Center for Technical Knowledge® 2-15
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5. Click near the center of room Lab 101, as shown in
Figure 2-23.

Lab
101

Figure 2-23

6. While still in the Air Terminal command, in the Type Selector,
change the Type to Return Diffuser: 24 x 24 Face 12 x 12
Connection and set the Offset to 9’-0".

7. Click to place the component in the lower left corner of room
Lab 101.

8. In the Systems tab>Mechanical panel, click (Mechanical
Equipment.)

9. In the Type Selector, select Boiler: Standard.

10.In the Mech/Elec Room, move the cursor near the outside
wall. Note that the boiler automatically aligns to the wall, as
shown in Figure 2-24.

MNearest i

Mech/Elec
106

Figure 2-24
11. Click to place the component.

12.Save the project.

© 2017, ASCENT - Center for Technical Knowledge®
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Task 2 - Load and place plumbing fixtures.

1.

In the Project Browser, expand the Plumbing>Plumbing>
Floor Plans node and double-click to open the 1 - Plumbing
view. The air terminals are automatically toggled off because
you are in a plumbing view, but the boiler is still displayed
because Mechanical Equipment is typically toggled on.

In the Systems tab>Plumbing & Piping panel, click

= (Plumbing Fixture).

In the Type Selector, select one of the wall-mounted water
closets.

Click along one of the walls to place the fixture, as shown in
Figure 2-25.

Lab Men's
101 102

@I RS

Figure 2-25

Return to the Type Selector and review the list. Note that
there are sinks, but no lavatories.

In the Modify | Place Plumbing Fixture tab>Mode panel, click

m (Load Family).

In the Load Family dialog box, the Autodesk Revit family
library automatically displays. Navigate to the Plumbing>
MEP>Fixtures>Lavatories folder and select Lavatory -
Oval.rfa, as shown in Figure 2—26.

R Load Family

Look in: [ | Lavatories v] & B ¥ 5 vews -

L9 e

- Preview
MName Date modified Type

£ |Lavatory - Oval.rfa 1/22/2016 5:45 PM RFA File

|| Lavatory - Rectangular.rfa 1/22/2016 5:45 PM RFA File
|| Lavatory - Vanity.rfa 1/22/2016 5:45 PM RFA File
|| Lavatory - Wall Mounted.rfa 1/22/2016 5:45 PM RFA File

Figure 2-26
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8. Click Open.

9. In the Type Selector, select Lavatory - Oval: 25"x20" -
Public.

10. Place the lavatory against the wall across from the water
closet.

11. Click & (Modify) and select the new fixture. Drag it up or
down until it meets with the alignment line of the WC, as
shown in Figure 2-27.

Figure 2-27
12.Click in space to release the selection.

13.Save the project.

Task 3 - Place a lighting fixture and switch.

1. In the Project Browser, expand the Electrical>Lighting>
Ceiling Plans node and double-click on 1 - Ceiling Elec view
to open it.

» Ensure that you are opening the Ceiling Plan so that the
ceiling grids display.

* None of the previous elements that you have added
display.

2. In the Systems tab>Electrical panel, click Q (Lighting
Fixture).

3. In the Type Selector, select Plain recessed Lighting
Fixture: 2x4 - 277.

4. In the Modify | Place Fixture tab>Placement panel, click

& (Place on Face).

© 2017, ASCENT - Center for Technical Knowledge®
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5. Move the cursor over the grid. The light snaps to the grid
lines, as shown in Figure 2—-28.

6. Press <Spacebar> to rotate the fixture. Click to place two
fixtures in the room, as shown in Figure 2—29.

e | NN

Midpoint and Mearest l

Figure 2-28 Figure 2-29

7. Open the Electrical>Lighting>Floor Plans: 1 - Lighting
view. The light fixtures display in this view although you are
seeing a plan view.

8. In the Systems tab>Electrical panel, expand the Device
drop-down list and select (Lighting).
9. Inthe Type Selector, select Lighting Switches: Single Pole.

10.In Properties, note that the Elevation is set to 4’-0", a
standard height for switches.

11. Place the switch to the left of the door. It displays only as a
symbol.
12.Click s (Modify) to end the command.

13.Save the project.

© 2017, ASCENT - Center for Technical Knowledge® 2-19
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2.3 Selecting and Editing
Elements

Building design projects typically involve extensive changes to

the model. The Autodesk Revit software was designed to make
such changes quickly and efficiently. You can change an element
using the methods shown in Figure 2—30, and described below:

File Architecture  Structure  Systerns  Insert  Annotate  Anmalyze  Massing & Site  Collaborate  View  Manage  Modify | Place Pipe =~
o
Cope - O r@ | i ojp T . — e
% E-'—j ope L5 E] Dk(] Dl&ﬂz ;,: om T . ol w—L ='\\=
Cut ~ - - " - :
Modify Ot == L0 *‘Df’ (@)t =_—'| B8 B = & l: Add | Change
= B Sloin - 12 & + O IIT 22 % T A Vertical| Slope

Select ¥ Properties  Clipboard Geometry Modify View Measure Create Placement Tools iffsettonnections

todify | Place Pipe | Diameter: m VJ | Oﬁset:l 2' 343/256" v| |App|y| | IEL Horizontal Tags... Leader [~ 1/2"

Pipe Types
PVC - DWV

Properties =
I ~ Type Selector Contextual Tab ./

Mew Pipes Edit Type Properties

Constraints K

Horizontal Justificati... Center
Vertical Justification :Middle 1 512" "
Reference Level Level 1
Offect 2 343256 HH
Start Offset 2' 3 43/256" o _qm
End Offset 2' 343/256"
0 772" Controls and t=

Slope

Dimensions % . R
Outside Diameter (0" connectors- L Temporary dimensions
Inside Diameter 0"
Size
Length 1o

Figure 2-30

« Type Selector enables you to specify a different type. This is
frequently used to change the size and/or style of the
elements.

* Properties enables you to modify the information
(parameters) associated with the selected elements.

« Temporary dimensions enable you to change the element’s
dimensions or position.

» The contextual tab in the ribbon contains the Modify
commands and element-specific tools.

« Controls enable you to drag, flip, lock, and rotate the element.
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* Connectors control how related elements attach to another
with intelligence about size, needed fittings, and system
information. (MEP only)

« Shape handles (not shown) enable you to drag elements to
modify their height or length.

+ To delete an element, select it and press <Delete>, right-click

and select Delete, or in the Modify panel, click X (Delete).
Working with Controls and Connectors

When you select an element, various controls and connectors
display depending on the element and view. Using controls, you
can change an elements length or location, and flip or rotate
some elements. MEP connectors also provide information about
attachments and enable you to add related elements, as shown
for creating pipe from a pipe accessory in Figure 2—-31.

@

S

o

T
é Create Pipe i
Figure 2-31

» If you hover the cursor over the control or connector, a tooltip
displays showing its function.
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Hint: Editing Temporary Dimensions

Temporary dimensions automatically link to the closest wall. To
change the location, you can drag the Witness Line control (as
shown in Figure 2—32) to connect to a new reference. You can
also click on the control to toggle between justifications in the

wall.

Before - connected to

centerlimi oi’ wall ﬁ‘

After - connected to

edge of wall
. ﬁ

Figure 2-32

* The new location of a temporary dimension for an element
is remembered as long as you are in the same session of
the software.

2-22
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Selecting
Multiple
Elements

Once you have selected at least one element, hold <Ctrl>
and select another item to add it to a selection set.

To remove an element from a selection set, hold <Shift> and
select the element.

If you click and drag the cursor to window around elements,
you have two selection options, as shown in Figure 2-33. If
you drag from left to right, you only select the elements
completely inside the window. If you drag from right to left,
you select elements both inside and crossing the window.

MDP -3

LP-3B | MP-2B | PR

TP-3A

[

Window: Left to Right

=

Crossing: Right to Left

You do no have to
select an element, just
hover over the one you
want to select.

Figure 2-33

If several elements are on or near each other, press <Tab> to
cycle through them before you click. If there are elements
that might be linked to each other, such as ductwork,
pressing <Tab> selects the chain of elements.

Press <CtrI>+<Left Arrow> to reselect the previous selection
set. You can also right-click in the drawing window with
nothing selected and select Select Previous.

To select all elements of a specific type, right-click on an
element and select Select All Instances>Visible in View or

Select Previous
Select All Instances
Delete

In Entire Project, as shown in Figure 2—-34.

r Vizible in View

In Entire Project

N

Figure 2-34

© 2017, ASCENT - Center for Technical Knowledge®

2-23



Autodesk Revit 2018 MEP: Fundamentals

Hint: Selection Options

You can control how the software selects specific elements in a
project by toggling Selection Options on and off on the Status
Bar, as shown in Figure 2-35. Alternatively, in any tab on the
ribbon, expand the Select panel’s title and select the option.

I éﬁ 5[% [:g % S0
Figure 2-35

w Select links: When toggled on, you can selected linked
drawings or Autodesk Revit models. When it is toggled off
you cannot select them when using Modify or Move.

&5 Select underlay elements: When toggled on, you can
select underlay elements. When toggled off, you cannot
select them when using Modify or Move.

T Select pinned elements: When toggled on, you can
selected pinned elements. When toggled off, you cannot
select them when using Modify or Move.

s Select elements by face: When toggled on you can
select elements (such as the floors or walls in an elevation)
by selecting the interior face or selecting an edge. When
toggled off, you can only select elements by selecting an
edge.

i Drag elements on selection: \When toggled on, you
can hover over an element, select it, and drag it to a new
location. When toggled off, the Crossing or Box select mode
starts when you press and drag, even if you are on top of an
element. Once elements have been selected they can still
be dragged to a new location.

2-24
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Filtering
Selection Sets

The Filter dialog box
displays all types of
elements in the original
selection.

When multiple element categories are selected, the Multi-Select
contextual tab opens in the ribbon. This gives you access to all of
the Modify tools, and the Filter command. The Filter command

enables you to specify the types of elements to select. For
example, you might only want to select lighting fixtures, as
shown in Figure 2—-36.

o ;
—_
]

:

How To:

I 0 I
Figure 2-36

Filter a Selection Set

1. Select everything in the required area.
2. in the Modify | Multi-Select tab>Selection panel, or in the

Status Bair, click ll (Filter). The Filter dialog box opens, as
shown in Figure 2-37.

Filter

Category: Count:

|| Electrical Equipment 5 a Ched: All
[|Electrical Equipment Tags 5

[[JLighting Fixture Tags 36
Total Selected Ttems: 18

[ K, ] ’ Cancel l ’ Apply
Figure 2-37
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3. Click Check None to clear all of the options or Check All to

select all of the options. You can also select or clear
individual categories as required.

. Click OK. The selection set is now limited to the elements

you specified.

In the Status Bar, the number of elements selected displays
beside the Filter icon, as shown in Figure 2—-38. You can also
see the number of selected elements in the Properties
palette.

T éﬁ Eb E% &h 7116
Figure 2-38

Clicking the Filter icon in the Status Bar also opens the Filter
dialog box.
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Practice 2b

Estimated time for
completion: 10 minutes

Select and Edit Elements

Practice Objectives

» Use a variety of selection methods.

+ Use temporary dimensions and connectors to modify the location of
elements.

In this practice you will select lighting fixtures and change the
type (as shown in Figure 2—-39), as well as test a variety of
selection methods and filters. You will then use connectors to
modify the location of an air terminal and use Create Similar to
add additional components. You will also modify the height of the
air terminals in Properties.

1x4 - 120

Properties 4
Plain Recessed Lighting Fodure
1x4 - 277

Kearch 2

& Plain Recessed Lighting Fixture I I

{ 1ud - 277

2x2 - 120
2x2 - 277
2w - 120
2w - 277

TMeed _ 10

Figure 2-39

Task 1 - Use a variety of selection methods.

1. In the practice files Basics folder, open
Simple-Building-Edit.rvt. It opens in the 1 - Lighting view.

2. Select one of the light fixtures. The connectors and controls
are displayed.

3. Hold <Ctrl> and select the other fixture. The connectors no
longer display, but you can still modify the fixture type.

© 2017, ASCENT - Center for Technical Knowledge® 2-27



Autodesk Revit 2018 MEP: Fundamentals

4.

In the Type Selector, change the type to Plain Recessed
Lighting Fixture: 1x4 - 277. Both fixtures change, as shown

in Figure 2—40.

Figure 2—-40

Click away from any elements to clear the selection.

Open the Mechical>HVAC>Floor Plans:1 - Mech view.

Draw a window from left to right around some of the
elements, similar to that shown in Figure 2—41.

Lab Men's
o] 2]

Hall |
[ 05]
B | [
\ —II | /
Figure 2-41
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You can also toggle

W (Select Links) in the
Status Bar to keep the

link from being selected.

8. Note that only the elements completely inside the selection
window are selected.

9. Click to clear the selection.

10.Draw a crossing window (i.e., from right to left) around the
same area, as shown in Figure 2—42. Note that any elements
that the window touches are included in the selection,
including the linked architectural model.

Figure 2—42

11. Hold <Shift> and select the edge of the architectural model.
This removes the element from the selection set.

12.In the Status Bar, note the number of items that are selected
and click Y (Filter).

13.In the Filter dialog box, view the categories and clear the
check from Air Terminals.

14.Click OK. Only the room tags are still selected.

15.Press <Esc>. The elements are no longer selected.

16. Select one of the room tags. Right-click and select Select All
Instances>Visible in View. All of the tags are selected.

17.Click b (Modify). The elements are no longer selected.

* Remember these selection methods as you start working in
the projects.
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Task 2 - Modify elements using controls and properties.

1. Continue working in the 1 - Mech view.

2. Select, click and drag the supply air terminal to a new
location using the alignment lines referencing the return air
terminal.

3. Right-click on the control and look at the variety of options
you can use, as shown in Figure 2—43.

- R - A
Cancel

Repeat [Visibility/ Graphics]

Recent Commands r

Draw Duct

Draw Duct Placeholder
+E Draw Flex Duct

Cap Open End

Create Duct System

I

Add to System

Remove from System 1

Hide in View »
Override Graphics in View L3
Figure 2-43

4. In the shortcut menu, select Create Similar. This starts the
Air Terminal command using that type. Place two more air
terminals in the same room, using alignment lines to place
them.

5. Click b (Modify) and select all three of the supply air
terminals. Note the information in Properties. The Offset is
set to 0’-0" above Level 1.

6. Hold <Ctrl> and select the return air terminal. The Level and
Offset are available to change, although two different types of
components are selected.
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7. Change the Offset to 8’-0" and click Apply. The offset for all
of the air terminals is updated, as shown in Figure 2—44.

Properties x

Multiple Families Selected - Lab

101

Air Terminals (4) x| B Edit Type

Constraints
Level Level 1 + *

Host Level : Level 1
Offzet g " i—E—-" i—g—h

Dimensions
Size 1272
Mechanical
Systemn Classification
Systern Type Undefined + +

System Mame | +E|+ +®+

Systemn Abbreviation
Identity Data $ b /L
! L

Image B

Comments '|
Figure 2-44

¥
-

m

o

3

8. Click away from any elements to clear the selection.

9. Save the project.
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Moving
and Copying
Elements

2.4 Working with Basic Modify
Tools

The Autodesk Revit software contains controls and temporary
dimensions that enable you to edit elements. Additional
modifying tools can be used with individual elements or any
selection of elements. They are found in the Modify tab>Modify
panel, as shown in Figure 2—-45, and in contextual tabs.

DI:I & Dltg mﬁ g s TR

+ 00 = as Ol &
A i =2 s
Modify
Figure 2-45

+ The Move, Copy, Rotate, Mirror, and Array commands are
covered in this topic. Other tools are covered later.

* For most modify commands, you can either select the
elements and start the command, or start the command,
select the elements, and press <Enter> to finish the selection
and move to the next step in the command.

The Move and Copy commands enable you to select the
element(s) and move or copy them from one place to another.
You can use alignment lines, temporary dimensions, and snaps
to help place the elements, as shown in Figure 2—46.

SR e B L s ﬁ:ﬂ% ____________
- 1207 Intersection and Herizontal |

—

Ll —m — & — — | = = <

Figure 2-46
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1.
You can also use the 2.
shortcut for Move, MV
or for Copy, CO. 3.
4.
5.

Hint: Nudge

Nudge enables you to move elements in short increments.
When elements are selected, you can press one of the four
arrow keys to move the element in that direction. The distance
the element moves depends on how far in or out you are
zoomed.

How To: Move or Copy Elements

Select the elements you want to move or copy.

+ [O)s?
In the Modify panel, click Ko (Move) or 2 (Copy). A
dashed boundary box displays around the selected elements.
Select a move start point on or near the element.
Select a second point. Use alignment lines and temporary
dimensions to help place the elements.
When you are finished, you can start another modify
command using the elements that remain selected, or switch
back to Modify to end the command.

If you start the Move command and hold <Ctrl>, the elements
are copied.

Move/Copy Elements Options

The Move and Copy commands have several options that
display in the Options Bar, as shown in Figure 2—47.

| [ Constrain [ Disjoin Multiple
Figure 2-47

Constrain Restricts the movement of the cursor to horizontal or

vertical, or along the axis of an item that is at an angle. This
keeps you from selecting a point at an angle by mistake.
Constrain is off by default.

Disjoin Breaks any connections between the elements being
(Move only) | moved and other elements. If Disjoin is on, the elements

move separately. If it is off, the connected elements also
move or stretch. Disjoin is off by default.

Multiple Enables you to make multiple copies of one selection.
(Copy only) | Multiple is off by default.
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Rotating
Elements

* These commands only work in the current view, not between
views or projects. To copy between views or projects, in the

W

Modify tab>Clipboard panel, use (Copy to Clipboard),

X (Cut to the Clipboard), and @ (Paste from Clipboard).

* Many tools such as Move, Copy, and the clipboard
commands can be used in perspective views.

Hint: Pinning Elements

If you do not want elements to be moved, you can pin them in
place, as shown in Figure 2—48. Select the elements and in the

Modify tab, in the Modify panel, click i (Pin). Pinned
elements can be copied, but not moved. If you try to delete a
pinned element, a warning dialog displays reminding you that
you must unpin the element before the command can be
started.

©

Figure 2-48

Select the element and click
UP to free it.

& (Unpin) or type the shortcut

The Rotate command enables you to rotate selected elements
around a center point or origin, as shown in Figure 2—49. You
can use alignment lines, temporary dimensions, and snaps to
help specify the center of rotation and the angle. You can also
create copies of the element as it is being rotated.

Original In process Completed

Figure 2-49
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To start the Rotate
command with a prompt
to select the center of
rotation, select the
elements first and type
R3.

How To: Rotate Elements

1. Select the element(s) you want to rotate.

2. In the Modify panel, click O (Rotate) or type the
shortcut RO.

3. The center of rotation is automatically set to the center of the
element or group of elements, as shown in Figure 2-50. To
change the center of rotation, as shown in Figure 2-51, use
the following:

* Drag the & (Center of Rotation) control to a new point.

* Inthe Options Bar, next to Center of rotation, click Place
and use snaps to move it to a new location.

» Press <Spacebar> to select the center of rotation and
click to move it to a new location.

Center of Center of

rotation : * i rotation\: ﬁ

- —.*—lr —af— —D'-RO

Figure 2-50 Figure 2-51

4. Inthe Options Bar, specify if you want to make a Copy (select
Copy), type an angle in the Angle field (as shown in
Figure 2-52), and press <Enter>. You can also specify the
angle on screen using temporary dimensions.

[ Disjoin [ Copy Angle: Center of rotation: Default
Figure 2-52

5. The rotated element(s) remain highlighted, enabling you to
start another command using the same selection, or click

% (Modify) to finish.
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Mirroring
Elements

« The Disjoin option breaks any connections between the
elements being rotated and other elements. If Disjoin is on
(selected), the elements rotate separately. If it is off (cleared),
the connected elements also move or stretch, as shown for a
wall in Figure 2-53. Disjoin is toggled off by default.

Disjoin off Disjoin on

Figure 2-53

* Rotating connected MEP elements can easily cause
connection and system problems.

The Mirror command enables you to mirror elements about an
axis defined by a selected element, as shown in Figure 2-54, or
by selected points.

L
'Blg

Figure 2-54

How To: Mirror Elements

1. Select the element(s) to mirror.
2. In the Modify panel, select the method you want to use:

I
» Click b (Mirror - Pick Axis) or type the shortcut MM. This
prompts you to select an element as the Axis of
Reflection (mirror line).
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Creating Linear
and Radial
Arrays

+ Click bz (Mirror - Draw Axis) or type the shortcut DM.
This prompts you to select two points to define the axis
about which the elements mirror.

3. The new mirrored element(s) remain highlighted, enabling
you to start another command, or return to Modify to finish.

» By default, the original elements that were mirrored remain.
To delete the original elements, clear the Copy option in the
Options Bar.

Hint: Scale

The Autodesk Revit software is designed with full-size
elements. Therefore, not much can be scaled. However, you

can use ol (Scale) in reference planes, images, and imported
files from other programs.

The Array command creates multiple copies of selected
elements in a linear or radial pattern, as shown in Figure 2-55.
For example, you can array a row of columns to create a row of
evenly spaced columns on a grid, or array a row of parking
spaces. The arrayed elements can be grouped or placed as
separate elements.

» Alinear array creates a straight line pattern of elements,
while a radial array creates a circular pattern around a center
point.

——— k

Radial Array =
2 ) ‘ 2 | p
,' P e ———

T I
v ! !
I I
| I
Linear Array I |

Figure 2-55

How To: Create a Linear Array
1. Select the element(s) to array.
og
. In the Modify panel, click "2 (Array) or type the shortcut AR.

2
3. In the Options Bar, click E (Linear).
4. Specify the other options as required.

© 2017, ASCENT - Center for Technical Knowledge® 2-37



Autodesk Revit 2018 MEP: Fundamentals

5. Select a start point and an end point to set the spacing and
direction of the array. The array is displayed.

6. If the Group and Associate option is selected, you are
prompted again for the number of items, as shown in
Figure 2-56. Type a new number or click on the screen to
finish the command.

Figure 2-56

« To make a linear array in two directions, you need to array
one direction first, select the arrayed elements, and then
array them again in the other direction.

Array Options

In the Options Bar, set up the Array options for Linear Array
(top of Figure 2-57) or Radial Array (bottom of Figure 2-57).

| @ [¥] Group And Associate  Number: 2 Move To: @ 2nd () Last
| [[] Group and Associate MWumber: 3 Move To: (0) 2nd @) Last | Angle: Center of rotation: Default
Figure 2-57
Group and | Creates an array group element out of all arrayed elements.
Associate | Groups can be selected by selecting any elements in the
group.
Number Specifies how many instances you want in the array.
Move To: 2nd specifies the distance or angle between the center
points of the two elements.
Last specifies the overall distance or angle of the entire
array.
Constrain | Restricts the direction of the array to only vertical or
horizontal (Linear only).
Angle Specifies the angle (Radial only).
Center of Specifies a location for the origin about which the elements
rotation rotate (Radial only).
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Remember to set the
Center of Rotation
control first, because it
is easy to forget to move
it before specifying the
angle.

How To: Create a Radial Array

1. Select the element(s) to array.

2. In the Modify panel, click a5 (Array).
3. In the Options Bar, click ﬂ (Radial).

. Drag & (Center of Rotation) or in the Options Bar click Place
to the move the center of rotation to the appropriate location,
as shown in Figure 2-58.

SN

Figure 2-58

5. Specify the other options as required.
6. In the Options Bar, type an angle and press <Enter>, or
specify the rotation angle by selecting points on the screen.

Modifying Array Groups
When you select an element in an array that has been grouped,
you can change the number of instances in the array, as shown

in Figure 2-59. For radial arrays you can also modify the
distance to the center.

|

|

Figure 2-59
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* Dashed lines surround the element(s) in a group, and the XY
control lets you move the origin point of the group

If you move one of the elements in the array group, the other
elements move in response based on the distance and/or angle,
as shown in Figure 2-60.

Figure 2-60

« To remove the array constraint on the group, select all of the
elements in the array group and, in the Modify contextual

@
tab>Group panel, click @ (Ungroup).
» If you select an individual element in an array and click

¢ .
[DJ (Ungroup), the element you selected is removed from the
array, while the rest of the elements remain in the array

group.

* You can use ¥ (Filter) to ensure that you are selecting only
Model Groups.
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Practice 2c Work with Basic Modify Tools

Practice Objective

Use basic modify tools, including Move, Copy, Rotate, Mirror, and Array

Estimated time for In this practice you will copy air terminals to several rooms and
completion: 15 minutes move some so they fit the room logically. You will array plumbing

as shown in Figure 2-61.

Iz = | = 2 l= &

Figure 2-61

fixtures in a restroom and then mirror them to the other restroom.
Finally, you will rotate lighting fixtures to fit an angled ceiling grid.

b I~

Task 1 - Copy elements.

1. In the practice files Basics folder open
Simple-Building-Modify.rvt.

3. Select the four air terminals.

@ (Copy).

2. Open the Mechanical>HVAC>Floor Plans:1 - Mech view.

4. In the Modify | Air Terminals tab>Modify panel, click

© 2017, ASCENT - Center for Technical Knowledge®

2-41



Autodesk Revit 2018 MEP: Fundamentals

5. In the Options Bar, select Multiple.

6. Select the following points, as shown in Figure 2—62:
* First point: Lab 101
« Second point: Lab 104
* Third point: Lab 107

Lab Men's Women's Lab
m 1032 103 104
~.- ;" "~~~ ~-~-~=7°° |
} / }\* }
--— — -—[E—-

I

H B+ P
First point / ' + E
Second point :
I

I

I

I

I

|

' }
e N P Third point = R el P o
A R

I I I
| — | | — | — | I E— | — | — | I—— | | —

Mech/Elec Lab
[0s ]

Figure 2-62

7. The air terminals are copied into each room.
8. Click  (Modify).

+
9. In the Modify tab>Modify panel, click “** (Move).

10.As there is no current selection, you need to select the
elements to move. In Lab 107, select the two air terminals on
the right and then press <Enter>.
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11. Select a base point on one of the air terminals and then use
temporary dimensions to move the air terminals 4’-0", as
shown in Figure 2—63.

4 -0"
in
o4

<78
}

Figure 2-63

12.Save the project.

Task 2 - Array and mirror elements.

1. Open the Plumbing>Floor Plans: 1 - Plumbing view.

2. Select the WC and lavatory.

3. In the Modify | Plumbing Fixtures tab>Modify panel, click
a5 (Array).

4. In the Options Bar, review the defaults.

5. Pick the first point near one of the fixtures and a second point
3’-0" below using temporary dimensions.
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6. You are prompted again for the number of elements, as
shown in Figure 2—64.

7. Change the number to 4, and then press <Enter>. The
additional fixtures are placed, as shown in Figure 2—65.

Figure 2-64 Figure 2-65

8. Click & (Modify) and select all of the fixtures. They are
grouped together.
9. In the Modify | Model Groups tab>Group panel, click

[Cd (Ungroup). Each element can now be moved separately.

10.Click ¥ (Modify) and select the WCs.
11. In the Modify | Plumbing Fixtures tab>Modify panel, click
I
i (Mirror - Pick Axis).
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12. Select the wall between rooms 102 and 103, as shown in
Figure 2—-66.

Men's Women's
102 103

®

<l o] [Qf [l

0:9:9:

---------------37.-----------

Figure 2—66
Note that mirroring the 13. Select one of the lavatories, right-click and select Create
lavatories reverses the Similar.
hot and cold water ]
connectors. 14.Place the lavatory across from the WC in the Women'’s room.

15.Click ® (Modify), select and drag the lavatory into place.
16. With the lavatory still selected, start the Array command.

17.1n the Options Bar, clear the Group and Associate option
and set Number to 4.

18.Click a base point on the lavatory, and then click a second
point 3’-0" below it. Four lavatories are now placed, which do
not need to be ungrouped.

19. Select two of the WCs in Room 102. In the Type selector,
change the type to Urinal - Wall Hung: 3/4" Flush Valve.

20. Save the project.
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Task 3 - Copy and rotate elements.

1.

Open the Electrical>Lighting>Ceiling Plans: 1 - Ceiling
Elec view.

Copy the lighting fixtures to the other rooms on the same side
of the hall, similar to the example shown in Figure 2—67.

Figure 2—-67

Add a Plain Recessed Lighting Fixture: 2x2 - 277 type
lighting fixture to the room with the 45 degree ceiling.
(Remember to use Place on Face.)

Click b (Modify) and select the new square lighting fixture.
In the Modify | Lighting Fixtures tab>Modify panel, click

O (Rotate).

Drag the center control over to the edge, as shown in

Figure 2—68. Click when the cursor displays a horizontal line
and then on the nearby 45 degree angled line, as shown in
Figure 2—69. The fixture now fits in the grid.

Center

control

¢
Figure 2—-68 Figure 2-69

7. Copy the fixture to additional places in the room and save the

project.
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Chapter Review Questions

1. What is the purpose of an alignment line?

a. Displays when the new element you are placing or
drawing is aligned with the grid system.

b. Indicates that the new element you are placing or drawing
is aligned with an existing object.

c. Displays when the new element you are placing or
drawing is aligned with a selected tracking point.

d. Indicates that the new element is aligned with true north
rather than project north.

2. Which of the following commands imports a component (such
as the sink shown in Figure 2—70) that is not available in your

project?
N
Plurnbing Fixtures : Sink - Island - Single
Public
Figure 2-70
a. Load Family
b. Load Equipment
c. Load Component
d. Load Fixture
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3. How do you select all Lighting Fixture types, but no other
elements in a view?

a. In the Project Browser, select the Lighting Fixtures
category.

b. Select one Lighting Fixture, right-click and select Select
All Instances>Visible in View.

c. Select all of the objects in the view and use Y (Filter) to

clear the other categories. —_—
i

d. Select one Lighting Fixture and click ls (Select Multiple)
in the ribbon.

+
4. What are the two methods for starting g (Move) or

S (Copy)?
a. Start the command first and then select the objects, or
select the objects and then start the command.

b. Start the command from the Modify tab, or select the
object and then select Move or Copy from the shortcut
menu.

c. Start the command from the Modify tab, or select the
objects and select Auto-Move.

d. Use the Move/Copy command or Cut/Copy and Paste
using the Clipboard.

5. Where do you change the type for a selected plumbing
fixture, as shown in Figure 2—717?

=]

Figure 2-71
a. In the Modify | Plumbing Fixtures tab>Properties panel,

click (Type Properties) and select a new type in the
dialog box.

b. In the Options Bar, click Change Element Type.

c. Select the dynamic control next to the selected plumbing
fixture and select a new type in the drop-down list.

d. In Properties, select a new type in the Type Selector
drop-down list.
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6. Both © (Rotate) and 53 (Array) with & (Radial) have a
center of rotation that defaults to the center of the element or
group of elements you have selected. How do you move the
center of rotation to another point as shown in Figure 2—-727?
(Select all that apply.)

Figure 2-72
a. Select the center of rotation and drag it to a new location.
b. In the Options Bar, click Place and select the new point.

c. Inthe Modify tab>Placement panel, click @ (Center) and
select the new point.

d. Right-click and select Snap Overrides>Centers and
select the new point.
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Command Summary

Button \ Command | Location
Modify Tools
oo Array * Ribbon: Modify tab>Modify panel
e + Shortcut: AR
OS) Copy * Ribbon: Modify tab>Modify panel
+ Shortcut: CO
& Cc?py to * Ribbon: Modify tab>Clipboard panel
Clipboard « Shortcut: <Ctrl>+<C>
% Delete * Ribbon: Modify tab>Modify panel
* Shortcut: DE
D| Mirror - Draw * Ribbon: Modify tab>Modify panel
7 | Axis + Shortcut: DM
Dl" Mirror - Pick * Ribbon: Modify tab>Modify panel
. Axis « Shortcut: MM
e, Move * Ribbon: Modify tab>Modify panel
* - Shortcut: MV
Paste * Ribbon: Modify tab>Clipboard panel
= » Shortcut: <Ctrl>+<V>
s Pin * Ribbon: Modify tab>Modify panel
* Shortcut: PN
Rotate * Ribbon: Modify tab>Modify panel
O * Shortcut: RO
= Scale * Ribbon: Modify tab>Modify panel
- + Shortcut: RE
) Unpin » Ribbon: Modify tab>Modify panel

e Shortcut: UP

Select Tools

i

Drag elements
on selection

* Ribbon: All tabs>Select panel
+ Status Bar

7]

Filter

* Ribbon: Modify | Multi-Select tab>
Filter panel

- Status Bar

Select Elements

* Ribbon: All tabs>Select panel

& By Face « Status Bar
s Select Links * Ribbon: All tabs>Select panel

+ Status Bar
Select Pinned » Ribbon: All tabs>Select panel

LEF'[* Elements - Status Bar
£F Select Underlay | * Ribbon: All tabs>Select panel

Elements

» Status Bar
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Chapter -

Basic Systems Tools

Once you have placed components such as air terminals, plumbing fixtures, and
lighting fixtures in a project, you need to connect them using ducts, pipes, cable
trays, or conduits. As you connect components, you create systems which enable
you to test the usefulness of these connections. Systems can be viewed in the
Systems Browser.

Learning Objectives in this Chapter

« Connect components using ducts, pipes, cable trays, and conduits.

» Align, trim, and extend elements with the edges of other elements.

« Split linear elements anywhere along their length.

+ Offset elements to create duplicates a specific distance away from the original.
+ Create MEP Systems.

* Review MEP Systems in the Systems Browser.
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